Home > Site Issues > Chapter Adding issues

Chapter Adding issues
When I tried adding a new chapter to one of my stories, everything after a certain italicized word was also in italics. After discovering the HTML error responsible for the glitch and fixing it, I clicked on "Preview" again, expecting to see the chapter intact and the glitch repaired.

However, I was surprised (and more than a little aggravated) to see that the entirety of the actual story had vanished from the preview. Is this an isolated case, or has this happened before?
All right, now I think it does that after italicized words in general, after I tried removing the italics from the word in question in hopes of fixing it.
Strange, I've never had that issue. Would you happen to have a copy of the HTML file you were using? If so, please email it to admin@ficwad.com, and we'll see if we can duplicate that error and fix it.
All right. Currently, I'm using my Dad's computer (my parents live apart), and the file I'm trying to use is on my Mom's computer, but you can expect it soon.
All right: More issues!
I was editing the title of one of my two stories, and when I clicked "saved changes", it erased the entire story. When I tried to re-upload it, it caused the italics issue to occur again. Are you working on the problem?

If it helps, I'm using Microsoft Word HTML documents for uploading things because txt files cause the story to delete after a certain point. I'm working a little on that myself, so I'll get back to you on that.
Update for interested onlookers: This is a fixed problem. We had a glitch, which was interacting badly with html files that contained < and >. They were getting dropped down to < and > in the edit-story text field, meaning that when you previewed or posted that story it would steal away whatever bits of the story happened to be unmatched.